Sicherheitslücke in Bildbearbeitung The Gimp!

(Last Updated On: 6. Oktober 2007)

The Gimp ist das sogenannte GNU Image Manipulation Program und wird als DAS Vorzeige-Projekt der OpenSource-Szene bezeichnet. Es ist der Herausforderer des Adobe Photoshop in puncto Bildbearbeitung. Leider weist dieses Programm laut Secunia angeblich bis zur Version 2.2.15 in allen Betriebssystemen, Windows, Linux und Mac, eine Lücke auf!

Daher kann ich nur ein upgrade auf Gimp 2.4 empfehlen, siehe GIMP
Weiter interessante Links zu Gimp:

(140)


History

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.